PHP バージョン 5.6 以上 覚え書き

WordPress 日本語版の推奨動作環境

PHP バージョン 5.6 以上
MySQL バージョン 5.6 以上 または MariaDB バージョン 10.0 以上

古い PHP や MySQL しか利用できないレガシーな環境でも、PHP 5.2.4 以上、かつ MySQL 5.0 以上であれば WordPress は動作しますが、公式サポートは終了しており、サイトがセキュリティの脆弱性にさらされる危険があります。